Adobe Readerissa ja Acrobatissa kriittisiä haavoittuvuuksia

Now Reading
Adobe Readerissa ja Acrobatissa kriittisiä haavoittuvuuksia

Adobe Readerista ja Adobe Acrobatista on löydetty kuusi haavoittuvuutta. Haavoittuvuuksien avulla hyökkääjän on mahdollista aiheuttaa sovelluksen kaatuminen ja mahdollisesti suorittaa omaa ohjelmakoodiaan kohdejärjestelmässä kirjautuneen käyttäjän oikeustasolla.

Haavoittuvuudelle alttiit ohjelmistoversiot ovat: Adobe Reader ja Acrobat 10.1.1 ja aikaisemmat (Windows & Mac), Adobe Reader ja Acrobat 9.47 ja aikaisemmat (Windows) sekä Adobe Reader ja ACrobat 9.46 ja aikaisemmat (Mac).

Adobe suosittelee Adobe Readerin ja Acrobatin käyttäjiä päivittämään ohjelmiston versioon 10.1.2. Aiheesta uutisoineen Cert-Fi-palvelun mukaan Adobe on myös julkaissut korjatun version, 9.5:n Adobe Readerista ja Acrobatista niille, ketkä eivät voi päivittää Readeria ja Acrobatia 10-sarjaan.

Mitä mieltä sinä olet?
Aivan mahtavaa
0%
Mahtavaa
0%
Ei hyvä
0%
Ihan tyhmää
0%
Ottaa päähän
0%
About The Author
Toimitus

Mato78.com perustettiin vuonna 2006. Sivusto kattaa digiajan ihmeitä teknologian, viihteen, tieteen ja pelaamisen saralta. Sivuston tehtävänä on tarjota uutisia uutuuksista ja arvosteluja sekä tietoa erilaisista digiajan tuotteista.